• VOR Auto Tune corrupt frequencies


    JRBarrett
    • Status: Pending

      717 Version: 1.0.9.10 (P3DV4)

      System Category: Radio

    I noticed this when loading the aircraft at KPDX after my initial update to 1.0.9.10

    Manually tuning VORs works fine. However, if I go back to auto tuning by clearing the manual entry for either NAV1 or NAV2, the frequency in the FMS page shows "16666.67"

    The same thing happens if I do not make a manual entry - i.e. if I leave the NAV receivers set to auto tuning when loading the aircraft, it will automatically tune to the closest VOR. Example, when loading at KPDX, the receivers automatically select BTG VOR on 116.6 - but as soon as I fly out of range, (when the FMS would normally select a different enroute VOR), the same "16666.67" appears on the RAD NAV page, and no further automatic VOR tuning takes place. Going back to manual tuning does work with no problems.

     

    Jim Barrett



    User Feedback

    Recommended Comments

    Jim,

    I know this CAN happen, but I'm not able to recreate it here. Are you able to give me specifics (an EXACT flight plan and flight path, a save file from the flight, etc.) to recreate it so I can debug it?

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now