Floh124

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. CTD on 1.0.9.17

    Hello Henry, absolutely yes. It crashes every time and I'm able to reproduce it as often as I want. I also tried it with several states of the previously loaded aircraft (I use the Mooney as ma default load up aircraft / I mean battery on, avionics on, etc.). I also tried different aircraft before loading the 717.
  2. CTD without any message

    Hello together, I don't want to open a new thread about CTD's. On my PC I have the CTD any time I load up the aircraft and switch to virtual cockpit. I'm loading it in external view but I also tried all possible variants on selecting the 717 (2d Cockpit, virtual cockpit on previous a/c). When I'm selecting 2d cockpit I can stay there as long as I want (and also the Shift 2 etc. popups work), but as soon as i'm switching "A" to select virtual cockpit CTD. It does not show up any warning or report. It simply closes Prepar 3D. All other addons working fine. Since I was busy on the last weeks, unlikely I have to report, that this is happening on my PC since some weeks (also with .15 and .16 version). I also tried (after noticing the problem on .15 version) to reinstall the entire PC (fresh Windows Installation from the scratch) and also tried it on a clean Prepar3d installation (first addon installed was the 717). Best regards Floh
  3. CTD on 1.0.9.17

    Hello together, I don't want to open a new thread about CTD's. On my PC I have the CTD any time I load up the aircraft and switch to virtual cockpit. I'm loading it in external view but I also tried all possible variants on selecting the 717 (2d Cockpit, virtual cockpit on previous a/c). When I'm selecting 2d cockpit I can stay there as long as I want (and also the Shift 2 etc. popups work), but as soon as i'm switching "A" to select virtual cockpit CTD. It does not show up any warning or report. It simply closes Prepar 3D. All other addons working fine. Since I was busy on the last weeks, unlikely I have to report, that this is happening on my PC since some weeks (also with .15 and .16 version). Best regards Floh