• Announcements

    • turbofandude

      Proper Problem Reporting for the TFDi Design 717   07/09/2017

      Folks, As the user count is increasing, it is becoming more of a task for us to stay on top of problem reports. We are also receiving an increasing amount of incomplete reports that we are unable to follow up on (which frustrates everyone, us included). On that note, we are going to be enforcing a stricter formal problem reporting system. There are a few main points that need to be addressed. ALL problem reports must be submitted via the Bugs and Suggestions system. Open discussion on the forums is fine, but our team simply cannot respond to every single comment (especially when the majority of doing so is asking for information the Bugs and Suggestions system already asks for). Incomplete reports will be ignored. This means reports like "my FPS is bad" will not be given weight. This isn't because we don't care. It is because a report like that does absolutely nothing for anyone - we can't fix it based on that. Please include EVERYTHING you can possibly think of regarding the problem and take as many steps as you can to isolate it. Prepar3D v4, despite what you have heard, can still be unstable. Yes, it is definitely possible to fly flights without issues. But it is still relatively new, as are most of the addons available for it. Please refrain from attacking us or other developers because of this. We have already had one scenario where a 717 CTD was resolved by an update to Prepar3D itself. This is likely not the only time that will be the case. You are still free to report the crashes, as it may help whoever the developers of the faulting code are solve the issue. Duplicate reports will be deleted/merged. For the sake of sanity for us trying to prioritize and evaluate issues, if we discover multiple reports of the same thing, we may merge/delete the duplicates. We strongly encourage you to search and see if your problem has been reported before. Thank you all in advance. This may seem overbearing, but this is the only way we are going to be able to stay on top and continue heading in the direction we, and the community, want.
Phil Chimbolo

No Cockpit Lighting - 1.0.9.9

Recommended Posts

Hey guys,

Not sure if it's my setup or not, but I'm unable to turn on the cockpit lights.   Displays and MCP (IAS/HDG/ALT/VS) lights up fine.  No other panel, overheard, pedestal lighting at all.

This is the first time I used TFDi 717 in a couple of weeks.    Opened Addon Manager and allowed the Addon Manager update to occur.   Seemed to go just fine.   Addon Manager started up after updated and the 1.0.9.9 bird downloaded.    I started up P3Dv4, set to Cold and Dark, did the usual startup and flight planning procedures.    Simply went to turn lights on and nothing.

I saw someone else's post who said their AV removed some DLL.    I see nothing on my AV logs indicating any file was removed.

Anything I can do to provide more info, let me know.

Other than lighting... the flight dynamics and overall performance in flight is amazing!

UPDATE: I wrote the original post during my first 1.0.9.9 flight.   It eventually CTD'd.  I see nothing at all in the Event Viewer.

Thanks gents!

Edited by Phil Chimbolo
  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, Phil Chimbolo said:

Hey guys,

Not sure if it's my setup or not, but I'm unable to turn on the cockpit lights.   Displays and MCP (IAS/HDG/ALT/VS) lights up fine.  No other panel, overheard, pedestal lighting at all.

This is the first time I used TFDi 717 in a couple of weeks.    Opened Addon Manager and allowed the Addon Manager update to occur.   Seemed to go just fine.   Addon Manager started up after updated and the 1.0.9.9 bird downloaded.    I started up P3Dv4, set to Cold and Dark, did the usual startup and flight planning procedures.    Simply went to turn lights on and nothing.

I raw someone else's post who said their AV removed some DLL.    I see nothing on my AV logs indicating any file was removed.

Anything I can do to provide more info, let me know.

Other than lighting... the flight dynamics and overall performance in flight is amazing!

UPDATE: I wrote the original post during my first 1.0.9.9 flight.   It eventually CTD'd.  I see nothing at all in the Event Viewer.

Thanks gents!

@turbofandude

Share this post


Link to post
Share on other sites

@Phil Chimbolo Do you have any special configurations for your sim? (i.e. Multiple monitors, SLI, etc.?) I've added some additional debugging to RealLight that'll help us iron these sorts of things out in the next update (which I'm aiming at releasing tomorrow/Saturday).

Share this post


Link to post
Share on other sites

@turbofandude Yes, in fact, I do.    I have multiple (4) monitors, and multiple NVIDIA cards.   However, I don't run them in SLI.    My main monitor (AOC 32" widescreen HD) is the sole monitor for in-sim / cockpit display.   I use the other three monitors for external add-on UI's (i.e. Aivlasoft flight bag, ActiveSky + Cloud Art, Charts etc.)

Share this post


Link to post
Share on other sites
20 hours ago, turbofandude said:

Do you see any message boxes/dialogs when opening the sim? RealLight has been adjusted to display WHY it's failing, not just silently fail.

Just installed 1.0.9.10 -- no, I do not see any boxes/dialogs when opening the sim.    Currently flying from Perth to Broome in Aussieland.    Will let you know how that 2.5 hour flight goes on the latest version.   NOTE: Still not cockpit lighting for me, but looking at the beta change log I didn't expect any yet.

Share this post


Link to post
Share on other sites

Good news and bad news.   The good news is I completed my flight to Broome with no CTD at all.   Bad news is... still no cockpit lighting.

1 hour ago, airlinetycoon said:

Would you be available for a TeamViewer session sometime soon?

@turbofandude Let me know how the TeamViewer session goes with @airlinetycoon and then maybe we can schedule a separate TeamViewer session. 

Share this post


Link to post
Share on other sites

has this been resolved i just got the latest update as soon as i try to turn panel lighting on monitors go off and get crash to desktop

Share this post


Link to post
Share on other sites
28 minutes ago, mark p said:

has this been resolved i just got the latest update as soon as i try to turn panel lighting on monitors go off and get crash to desktop

Do you happen to have either multiple GPUs or are you using both your onboard graphics and a GPU?

Share this post


Link to post
Share on other sites
4 minutes ago, PeterToftDK said:

@turbofandude has this problem been solved? Im having the same problem :/ i have GTX970 with I5 core if that helps?.. 

Just one GPU? Do you happen to have multiple screens, potentially plugged in to different ports on the machine? (i.e. One in GPU, one in onboard?)

Share this post


Link to post
Share on other sites
22 minutes ago, turbofandude said:

Just one GPU? Do you happen to have multiple screens, potentially plugged in to different ports on the machine? (i.e. One in GPU, one in onboard?)

@turbofandude Acually yes and i just discoveret that if i plug out my sec. screen theres no problem. Why that? Because if i plug in my sec. screen again when im ingame in P3Dv4 and the 717,,, no problems.. Do i really have to plug out my sec. screen everytime im gonna fly the 717 (which is alot then)...? :( Is there any fix for intel graphics?.. 

Edited by PeterToftDK

Share this post


Link to post
Share on other sites

@turbofandude That's it!!!   I had three other monitors plugged into my 2nd GPU for various flanking displays (maps, charts, weather etc.).   I unplugged all of those and just used my primary GPU with single monitor and BINGO!   The lights work.    Hoping that gives you enough to go on to fix the problem so we can have the lights *with* our secondary displays.   Good luck!!!!

Share this post


Link to post
Share on other sites
9 hours ago, Phil Chimbolo said:

@turbofandude That's it!!!   I had three other monitors plugged into my 2nd GPU for various flanking displays (maps, charts, weather etc.).   I unplugged all of those and just used my primary GPU with single monitor and BINGO!   The lights work.    Hoping that gives you enough to go on to fix the problem so we can have the lights *with* our secondary displays.   Good luck!!!!

Yup - that's officially the final verification I needed. We've been debugging this and it's apparent that just about all of the issues with RealLight so far are SLI/multiple rendering device related. I am working with LM already to figure out what the issue is and if it requires a change from me or them. I'll include this topic in that report to them too.

Share this post


Link to post
Share on other sites

I am also having this issue all of the sudden. I run two monitors and two graphics cards. Same solution for me, disable the overhead monitor. This is a recent problem as I have been flying the 717 with two monitors since I bought it. I just updated it today. Any hotfixes?

Share this post


Link to post
Share on other sites
1 hour ago, maxschmelzer said:

I am also having this issue all of the sudden. I run two monitors and two graphics cards. Same solution for me, disable the overhead monitor. This is a recent problem as I have been flying the 717 with two monitors since I bought it. I just updated it today. Any hotfixes?

We are working with Lockheed Martin, they believe the found the issue and it is in the core code of P3D. They should have a fix in the next update of Prepar3D.

Share this post


Link to post
Share on other sites
On 11/5/2017 at 1:09 AM, gamesyns said:

We are working with Lockheed Martin, they believe the found the issue and it is in the core code of P3D. They should have a fix in the next update of Prepar3D.

Wow, that long? I run a whole bunch of other aircraft using both monitors. No issues until the last 717 update. I suppose you guys are just that far ahead of LM and the new code doesn't mesh with the outdated P3d code. Oh well, I'll just have to disable the overhead just for the 717 from now on...or fly only in daytime :lol: Thanks for the reply.

Max

Edited by maxschmelzer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now