• Announcements

    • turbofandude

      Proper Problem Reporting for the TFDi Design 717   07/09/2017

      Folks, As the user count is increasing, it is becoming more of a task for us to stay on top of problem reports. We are also receiving an increasing amount of incomplete reports that we are unable to follow up on (which frustrates everyone, us included). On that note, we are going to be enforcing a stricter formal problem reporting system. There are a few main points that need to be addressed. ALL problem reports must be submitted via the Bugs and Suggestions system. Open discussion on the forums is fine, but our team simply cannot respond to every single comment (especially when the majority of doing so is asking for information the Bugs and Suggestions system already asks for). Incomplete reports will be ignored. This means reports like "my FPS is bad" will not be given weight. This isn't because we don't care. It is because a report like that does absolutely nothing for anyone - we can't fix it based on that. Please include EVERYTHING you can possibly think of regarding the problem and take as many steps as you can to isolate it. Prepar3D v4, despite what you have heard, can still be unstable. Yes, it is definitely possible to fly flights without issues. But it is still relatively new, as are most of the addons available for it. Please refrain from attacking us or other developers because of this. We have already had one scenario where a 717 CTD was resolved by an update to Prepar3D itself. This is likely not the only time that will be the case. You are still free to report the crashes, as it may help whoever the developers of the faulting code are solve the issue. Duplicate reports will be deleted/merged. For the sake of sanity for us trying to prioritize and evaluate issues, if we discover multiple reports of the same thing, we may merge/delete the duplicates. We strongly encourage you to search and see if your problem has been reported before. Thank you all in advance. This may seem overbearing, but this is the only way we are going to be able to stay on top and continue heading in the direction we, and the community, want.
Djomaster

no TrueGlass

Recommended Posts

Hello,

I have the latest build installed with TrueGlass installed too but when it's raining, Ihave no TruGlass effect.

May I missed something ?

Share this post


Link to post
Share on other sites

V 4.0.23.21468 to be exact :D

I also got a Windows-Bluescreen yesterday. Never had that happen before with any other plane or software.

Share this post


Link to post
Share on other sites

I have 4.1.7.22841 and have the same problem with trueglass.  Initially none of the default aircraft had window droplets and I realized that when upgrading P3D I was installing just the client and not the content.  Installing the content fixed the default aircraft.  However the 717 still does not show any of the effects even though I can see it is installed in the gauges directory and have the enable and disable in the addons menu.

Not sure if there are any specific P3D settings that need to be enabled.  I have the windshield and detailed precipitation enabled.

I couldn't find any setup information and have been monitoring this forum for a couple of weeks so sorry if there is any obvious fix.

Share this post


Link to post
Share on other sites

I also had this initially and uninstalled the 717 and then reinstalled the latest version using the addon manager.  This fixed the missing menu option

Share this post


Link to post
Share on other sites

Did a complete uninstall/reinstall but that didn't help. Trueglass still not showing up in the addons menue nor is it working.

Share this post


Link to post
Share on other sites
4 hours ago, gamesyns said:

Is the true glass installer running during the reinstall? Maybe your Anti-Virus is blocking the installer.

Yep. Installer is running. To be sure I re-installed again, this time with AV turned off. It's to no avail. Trueglass still not showing up.

Share this post


Link to post
Share on other sites

is there a stand alone installer for TrueGlass?  In my case it must have installed as I have the trueglass.dll in my gauges directory and also the option to enable/disable.  However there are no effects that I can tell

Share this post


Link to post
Share on other sites

I decided to update my client to 4.1 an voila, TrueGlass is up an running. But......if I disable and re-enable it via menue it crashes my whole computer!! I get a looping sound an have to power it down, not even the reset switch is working.

 

What the hell is wrong with that bird? I can tell you that my machine runs rock solid otherwise. Reboot only every 6-8 weeks to install new Windows updates.

Sadly that plane has to go to hangar until all those big problems got fixed.

Share this post


Link to post
Share on other sites
5 hours ago, Schorle said:

I decided to update my client to 4.1 an voila, TrueGlass is up an running. But......if I disable and re-enable it via menue it crashes my whole computer!! I get a looping sound an have to power it down, not even the reset switch is working.

 

What the hell is wrong with that bird? I can tell you that my machine runs rock solid otherwise. Reboot only every 6-8 weeks to install new Windows updates.

Sadly that plane has to go to hangar until all those big problems got fixed.

It sounds like your drivers need updating or you’re running old hardware. 

Share this post


Link to post
Share on other sites

I reinstalled P3D v4.1 and reinstalled the 717 with TrueGlass. I have the menu but still not TrueGlass effects

Share this post


Link to post
Share on other sites
On 06/01/2018 at 3:42 AM, turbofandude said:

Perhaps a TeamViewer/one-on-one session would be best - is that possible?

ok

could we schedule it ?

thx

Share this post


Link to post
Share on other sites

For your info!

I got lost the trueglass when installed the REX skyforce. if that was the case just reinstall B717 and it will work again.

.Net or C++ will be repaired. That solved my problem ..

Nico Malmgren

Share this post


Link to post
Share on other sites

Thx Nico

I've just reinstalled and completely removed all TFDI directories and files from SIMOBJECTS and GAUGES directory.  I reinstalled 1.0.9.20 and watched trueglass and reallight install along with some C++ files.  However still no trueglass effects.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now