• Announcements

    • turbofandude

      Proper Problem Reporting for the TFDi Design 717   07/09/2017

      Folks, As the user count is increasing, it is becoming more of a task for us to stay on top of problem reports. We are also receiving an increasing amount of incomplete reports that we are unable to follow up on (which frustrates everyone, us included). On that note, we are going to be enforcing a stricter formal problem reporting system. There are a few main points that need to be addressed. ALL problem reports must be submitted via the Bugs and Suggestions system. Open discussion on the forums is fine, but our team simply cannot respond to every single comment (especially when the majority of doing so is asking for information the Bugs and Suggestions system already asks for). Incomplete reports will be ignored. This means reports like "my FPS is bad" will not be given weight. This isn't because we don't care. It is because a report like that does absolutely nothing for anyone - we can't fix it based on that. Please include EVERYTHING you can possibly think of regarding the problem and take as many steps as you can to isolate it. Prepar3D v4, despite what you have heard, can still be unstable. Yes, it is definitely possible to fly flights without issues. But it is still relatively new, as are most of the addons available for it. Please refrain from attacking us or other developers because of this. We have already had one scenario where a 717 CTD was resolved by an update to Prepar3D itself. This is likely not the only time that will be the case. You are still free to report the crashes, as it may help whoever the developers of the faulting code are solve the issue. Duplicate reports will be deleted/merged. For the sake of sanity for us trying to prioritize and evaluate issues, if we discover multiple reports of the same thing, we may merge/delete the duplicates. We strongly encourage you to search and see if your problem has been reported before. Thank you all in advance. This may seem overbearing, but this is the only way we are going to be able to stay on top and continue heading in the direction we, and the community, want.
Sign in to follow this  
julian1992

CTD

Recommended Posts

i use P3D 3.4 HT2 when i load te plane when i put battery on it crashes and  says that my videocard stopped working and cant do  tesslation and the problem is not my videocard because i have gtx 1080 and al my other planes work fine like fs labs and pmdg 

Share this post


Link to post
Share on other sites
8 minutes ago, julian1992 said:

i use P3D 3.4 HT2 when i load te plane when i put battery on it crashes and  says that my videocard stopped working and cant do  tesslation and the problem is not my videocard because i have gtx 1080 and al my other planes work fine like fs labs and pmdg 

Try to turn ON or OFF depending on your actual status the  Hardware Rendering in the Addon manager.

Share this post


Link to post
Share on other sites

since you say fs labs.. you might also have spotlight it has been noted in here quite some times..

Not the info that is best to give but what other have found working I guess.. but a log would help as well to se if there is something different, that cause the crash...

Edited by KAPTEJNLN_

Share this post


Link to post
Share on other sites

i turn off hardware renedering still get ctd P3D this from the log [error.141]
error=DirectX device removed. Reason : DXGI_ERROR_DEVICE_HUNG

it happens when i wanna open one pfd display or nfd 

Edited by julian1992

Share this post


Link to post
Share on other sites
odourboy   

Having the latest is not the same as having dx10 June 2010. You should specifically install that library. It's fine to have multiple versions of DirectX installed.

  • Like 1

Share this post


Link to post
Share on other sites

odourboy, is right you need given versions as it is what is build by.. so even you have the latest is not the same.. that is the problem as no the latest version is not enough.. I can give you a ex. x-plane you see add-ons say it requires a given visual packed and sometimes included but x-plane it self require versions back to 2010 before propeller animations is shown correct so often if you have a older operating system you might have it by the os at the time X-plane was released but do you take windows 10 that is after that time you have to go back in time and manually install the old versions even you are told to only use the latest drivers for safety of your PC.. and that is some of the problems we see more and more as time passes by.. as FSX / P3D it self is from another time.. FSX require the 2005 version and P3D just install 2013 version.. but again you got the add-on and what tools was done to create that.. So you se it is important more then ever you make sure you have every single version installed to make sure any add-on might work, but I have seen that mixing the versions can have negative effects and why I like when developers dont force the pc to install the version they know is required.. however you would also understand why they do it as it saves them from support problems..  sorry for the long story but it is a increasing problem in my opinion as the years passes by and a lot of different versions are used..         

Share this post


Link to post
Share on other sites

and i use Win 10 64bits i cant install it directx update    i have uinstalled FSL spotlights  need i turn off hardware renedering in the TDFI Addon manager 

tfdi design.png

Edited by julian1992

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this