• Crash before getting into 717

    • Status: Pending

      717 Version:

      Operating System: Windows 10 64Bit

      Processor: Intel Core i7-8700K @ 3.7Ghz

      Graphics Card: 1080Ti

      Graphics Driver Version: Geforce Driver: 388.59

      RAM: 16Gb

      Simulator: Prepar3D v4

      Addons: active sky and asca

      Event Viewer Log: faulting application name: prepar3d.exe, version:, time stamp: 0x59d67e95<br /> faulting module name: ntdll.dll, version: 10.0.16299.64, time stamp: 0x493793ea<br /> exception code: 0xc000000d<br /> fault offset: 0x000000000010b2b0<br /> faulting process id: 0x1adc<br /> faulting application start time: 0x01d37724b385bbb9<br /> faulting application path: d:\p3dv4\prepar3d.exe<br /> faulting module path: c:\windows\system32\ntdll.dll<br /> report id: 14b2c848-1b60-4d1a-89d9-4bdd39050ee1<br /> faulting package full name: <br /> faulting package-relative application id:

      Minidump: https://forums.tfdidesign.com/uploads/monthly_2017_12/5a365cab04ef6_717dump_zip.e8698eb324c35f71fe02476b07ec8984

    Hi, I have the latest version of P3D ( and the latest version of TFDi 717 with House Livery.  When I select the plane either from the P3D splash scenario screen or by selecting a new vehicle from the menu the 717 crashes P3D.  It loads scenery, settings, traffic and auto gen goes to 100% complete, then renders a black screen with cockpit sounds from the 717.  It pauses after a few seconds and then crashes - i do not get the cockpit to render. (it partially renders when I have been in a different plane and select 717 as a new vehicle).  

    A firend has an almost identical setup to mine and we are keen to fly shared cockpit but I cant get it going.  I tried to remove hardware rendering in the 717 addon manager, i tried using the lowres textures as posted in the forum here, i tried a clean install, (thoroughly cleaning my registry).  Any help and advice appreciated

    User Feedback

    Recommended Comments

    Hi, I made some progress on the recommendation of a friend.  He suggested I rename TrueGlass.dll in the gauges subfolder.  I tried it and the 717 now works!?  No idea what that might indicate.

    In any case I am running two monitors on the 1080Ti GPU only. 


    Share this comment

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now