• Sign in to follow this  

    Elevator "stuck" during flight controls check


    dimkzr
    • Status: Pending

      717 Version: 1.0.9.20

      System Category: Flight Controls

      Minidump: https://forums.tfdidesign.com/uploads/

    Not sure if this is a bug or a feature of the real 717, but still.

    During the flight control checks, if I move elevator either up or down, it stays "stuck" in that position until taxi (then it returns to neutral and continues to work as expected). Both engines are running, L/R HYD pumps and HYD TRANS/AUX pumps are on.

    I'm using 1.0.9.20, but this issue was also present in 1.0.9.19.

    5a5554a720a83_Screenshot-10_01.20182_44_39.png.753ff37dba40646936780e031a15965c.png

    5a5554a954f29_Screenshot-10_01.20182_44_43.png.a7556eb76f0263c9f30256b80b445b2e.png

    Sign in to follow this  


    User Feedback

    Recommended Comments

    This is the correct behavior - the elevator is only hydraulically assisted moving downward. It requires aerodynamic forces to return to the neutral/upward position.

    Share this comment


    Link to comment
    Share on other sites

    Cool! Found this in AOM to backup your words:

    Quote

    Move control column full aft and full forward, then neutral. While in full forward position, observe green indication of ELEV boxes.
    The elevator green box appears when pushing the control column forward. The green box may appear when moving the control column aft - this requires no crew or mx action.

    5a5850195d790_Screenshot-12_01.jpg.f455d6d89f0fe82326d10ddd42948337.jpg

    Edited by dimkzr

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now