• Sign in to follow this  

    Auto throttles do not seem to go to idle properly in PROF and IDLE CLAMP

    • Status: Pending

      717 Version:

      Autoflight Category: Autothrottle

      Departure Airport (ICAO): N/A

      Arrival Airport (ICAO): N/A

      Departure Runway: N/A

      Arrival Approach and Runway: N/A

      Full Route: N/A

      Current Leg: N/A

      Cost Index: N/A

      Cruise Flight Level: N/A

      Zero Fuel Weight: N/A

      Gross Weight: N/A

      Minidump: https://forums.tfdidesign.com/uploads/

    After a couple of flights with, I have not had the auto throttle idle the throttles on its own in PROF or in IDLE CLAMP (when pulling out the ALT knob), NOR will it pay any attention to hardware throttle or pressing of F1 to bring them to IDLE.  However, if I use V/S mode, then lower the selected speed, the throttles WILL go to idle, then you can engage PROF and IDLE CLAMP mode and it will keep the throttles in idle as it should.  If the correct way the real aircraft operates is to rely on user selection for the throttle, then I would expect it to let me idle my hardware throttle or press F1 during that particular mode, which it is not doing.

    Sign in to follow this  

    User Feedback

    Recommended Comments

    Well...  now I can't seem to recreate it, either :)

    I just completed a flight, and this time at least pulling out the knob for IDLE CLAMP worked fine, the throttles pulled back to idle pretty quickly.   Didn't get a chance to test out the PROF descent.  I'll try to get a video or a better description of the sequence of events necessary to recreate it if I have it happen again.

    Share this comment

    Link to comment
    Share on other sites

    Well, had it happen again :) 

    Wasn't able to get video, did get some screenshots that i'll post up here if needed later (let me know).

    I have begun to notice what may just be a coincidence, but it may not be....

    I have a habit of bringing my throttles on my throttle quadrant (CH Products Throttle Quadrant connected via CH's Control Manager software so the detents register as the "0" mark to the simulator) down to the "idle" detent shortly after engaging the Autothrottle on many aircraft.  On some other aircraft, like the 717, I wait until sometime after takeoff.  I tend  to do this because some older add-ons get a little "finicky" about ANY potential throttle noise, so with the small null zone I have near the IDLE detent on my throttle quadrant I know there shouldn't be any noise that might screw up the A/T.  Again, this is normally what I do in the 717.....

    EXCEPT - for one flight (after i'd reported this originally), I forgot, and left them all the way forward....  I then happened to notice the A/T on descent idled the engines as expected that flight when I pulled out on the ALT knob...  So then, on the next couple of flights, I continued to leave the throttles on my quadrant all the way forward, and when pulling out the ALT knob the 717 continued to idle as expected.

    So for the last flight i just finished, I decided to pull my throttles back to idle while still in PROF CLIMB.  THIS time, when it was time to descend later, the throttles would NOT idle when i pulled out the ALT knob, would not respond to "cycling" the throttles on my throttle quadrant, nor respond to the F1 command.  Unfortunately, i also decided to leave the A/T on all the way down during landing, and also noticed i couldn't idle it on touchdown with my throttle quadrant, either (yikes!), until some combination of F1 and F2 or below a certain speed or something finally seemed to "free" it.  Fortunately i managed to do so with plenty of runway to spare, so no harm this time :D  For the record, it's only been the last couple of flights (where i'd been leaving the throttles all the way forward :)) that i was "trusting" the A/T and leaving it on during descent - all the flights prior to that i'd been hitting the AFS Override switches and taking over manually.  (FWIW, even though the speed protection is pretty close to my APP speed, the A/T is doing a really good job of not letting the speed fall enough for speed protection to kick in, so THAT'S good anyway! :) ).

    Again - could be coincidence, but a few more test flights may prove it out one way or the other (unless someone can recreate the same thing in the meantime).  I have some things to do tonight, but if needed still when i'm done, i'll upload my screen grabs from this flight.  Also have a forced persistence save from the maint menu  i did a few min before i turned in to face the runway for approach, which i can also upload if you think it may help.

    Edited by Driver8

    Share this comment

    Link to comment
    Share on other sites

    Yes, I am on

    Here are the screenshots I have.  At about 2000 fpm descent rate, if my math is right it's about 30 sec between the first and last of these, yet the throttles have not moved much.  Note also my hardware throttles are in the idle detent the whole time, and I have by now pressed F1 a couple of times :)





    Edited by Driver8

    Share this comment

    Link to comment
    Share on other sites

    FYI - most recent flight - left the throttles all the way forward and didn't touch them before descent, and sure enough, both PROF and pulling out on the ALT knob resulted in the throttles pulling back to correctly idle in under 10 sec.  Saved a flight and a persistence save just before TOD, so if needed, i'm going to spend a bit much later today firing up that flight and persistence save, making sure my throttle level prior to beginning descent is the only variable that I know of that's changing, and see what happens.

    Share this comment

    Link to comment
    Share on other sites

    Are you able to send me a persistence save created while the throttles aren't idling properly? That'd be optimal, as I can see what's happening at that exact moment.

    Share this comment

    Link to comment
    Share on other sites

    Wellll....  I can't reproduce it on-demand with a save from right before TOD from a flight where all worked well....  So I don't have a persistence file taken while the throttles weren't idling properly in a mode where they should be...  However, I DO have one from about 15 min later in the flight the screenshots were taken from, I will attach it here.  It may or may not show anything, but no harm in uploading anyway :)  I don't remember what mode the AP was in when I took the save, unfortunately.  Also as I've noted, I can MAKE it go to idle using a different mode (like using VS mode for descent and setting a lower speed), then once the throttles idle I can pull out the ALT knob and it will STAY in idle.  So if the throttles are idle in this save, that would be why.

    I WILL make sure to grab one and hold on to it next time I actually have it actively happening though.



    Share this comment

    Link to comment
    Share on other sites

    Managed to get it to happen on a little "ferry flight" from KMDW to KDTW I did just to try to get this to happen again.

    I hope you're not opposed to TOO much data, because I went and grabbed persistence saves from various phases of flight, including while the problem was happening :) 

    Files are as follows:

    - "Ferry_During_Climb.xml" is the persistence save during my climbout.

    - "Ferry_During_Cruise.xml" is the persistence save during my short cruise

    - "Ferry_descent_before_TOD_no_idle.xml" is where ATC told me to descend, which was before TOD, so I set the ALT below cruise and hit PROF, then pulled out the ALT knob, and the throttles would not budge on their own, nor with input from my hardware controller or pressing F1.

    - "Ferry_descent_after_TOD_no_idle.xml" is me trying to pull out the ALT knob AFTER i'd passed TOD, throttles also would still not budge.

    - "Ferry_PROF_after_TOD_no_idle.xml" is my trying to hit PROF just after the previous noted capture, also to no avail.

    Really hope this isn't too much, sorry if it is.  Hope this can help crack what's going on here!!






    Share this comment

    Link to comment
    Share on other sites

    FYI - this is getting stranger :) 

    So, now I can't get this to NOT do this at all...  BUT, I also have found a simple way to correct it....

    Notice in the screenshots how the right throttle position is positioned a bit lower than the left throttle.  Well, if I disconnect the ATS, drag one of the throttles so it is even with the other, then re-engage the ATS, boom!  Fixed, and it stays fixed for the rest of the flight.

    I know my left and right throttles in my throttle quadrant aren't even anymore (and it's only a decade old, too... ;) ).  Could that be causing something odd to happen when first engaging ATS during the takeoff roll?

    Edited by Driver8

    Share this comment

    Link to comment
    Share on other sites

    Very sorry I didn't see this earlier!!

    No, this has not been a problem lately.  Have done several flights in the 717 in recent days and I have not had this happen at all.

    Share this comment

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.