• Displays go black


    dkalagian
    • Status: Confirmed

      717 Version: 1.0.8.2

      System Category: Displays

      Minidump: https://forums.tfdidesign.com/uploads/

    I have flown 2 flights since updating to the latest version. Both flights shortly after decent all displays went black. They would work only If I pop them out.



    User Feedback

    Recommended Comments



    As per other thread with black screens, I've just removed everything from Addons XML folder in documents and attempted a flight and it worked fine with no black screens, this certainly backs what others have said above. One thing I did notice is the screens did/do sort of flash like micro second every so often when flying... random but not a deal breaker.

    Share this comment


    Link to comment
    Share on other sites

    Looking back, I did add a few fsdreamteam sceneries the same time I started having the black screens. Wouldn't be surprised then if this is part of what's going on. 

    Share this comment


    Link to comment
    Share on other sites

    Was this addressed in 1.0.9.1 or are you still waiting for word from LM? Just want to know if I should keep my flights short. 

    Share this comment


    Link to comment
    Share on other sites

    Easily remedied (bar the intermittent millisecond blackouts) By going into the Documents/ addon folder and removing the fsdt sceneries then going to your scenery library and adding the directories the old way - I've just flown a 6 sector day in the 717 between different airports on every sector without restarting once in p3d v4 :)

    Share this comment


    Link to comment
    Share on other sites

    How has this not been changed to confirmed? There are many reports on it and it looks like the addon.xml is the culprit. My big question is why is the plane being effectived by a scenery file?

    Share this comment


    Link to comment
    Share on other sites

    Well addon.xml is not soley scenery, it has the ability to include, scenery, effects, textures, sounds,  simobjects, and dlls. The problem most likely was an [very peculiar] internal p3d bug... that is only speculation on my part though. 

    Edited by jackscrj

    Share this comment


    Link to comment
    Share on other sites
    On 6/27/2017 at 6:27 AM, rdtv said:

    Easily remedied (bar the intermittent millisecond blackouts) By going into the Documents/ addon folder and removing the fsdt sceneries then going to your scenery library and adding the directories the old way - I've just flown a 6 sector day in the 717 between different airports on every sector without restarting once in p3d v4 :)

    Hi,

    Where should my fslabs A320 folder be moved to? because its in the P3Dv4 addon folder

    Robbie

    Share this comment


    Link to comment
    Share on other sites
    On 7/12/2017 at 7:43 PM, turbofandude said:

    Can we confirm that the FSDT Addon Manager was the cause?

    Hi,

    Will this fix still work if I leave my FSLabs A320 folder in the Documents/Addons folder? Fslabs don't want me to move it.

     

    Thanks,

    Robbie

    Share this comment


    Link to comment
    Share on other sites

    As it turns out, it doesn't appear to be that - we've seen this issue (or variations of it - terrain on the ND, etc.) happen at random to multiple different aircraft.

    Share this comment


    Link to comment
    Share on other sites
    On 12/7/2017 at 9:54 PM, turbofandude said:

    As it turns out, it doesn't appear to be that - we've seen this issue (or variations of it - terrain on the ND, etc.) happen at random to multiple different aircraft.

    So is there another fix for this? Im dying to take it back out of the hangar.

    Share this comment


    Link to comment
    Share on other sites

    I love this aircraft. I fly it more than any other right now. That stops now though. This displays turning black, blue or even terrain color is too distracting. Hopefully a fix happens soon.

    • Like 1

    Share this comment


    Link to comment
    Share on other sites

    Disabling addon managers or turning down settings is not a good fix when others have reported that this not happen to other planes. I'm not running max setting and my displays went out in both P3D 3.4 and 4.1 on two different computers. Can only get an hour of flight time out of the 717 before the pilot and center displays go out. Even now we're stuck in interior view due to the CTD bug which you mention will be fixed in 4.2.

    Share this comment


    Link to comment
    Share on other sites

    It’s very frustrating that with the number of complaints TFDi has received on this issue that you have yet to do something to address it. Collin.....you keep saying it’s a LM problem and that it appears on other aircraft as well. But no one has reported this issue on any other addon....nor can you provide conclusive evidence of it either. Additionally, everyone with the problem can point to a specific point in time when it started to occur.....after a recent update. At what point do you accept responsibility for the issue and actually begin to troubleshoot it?  You guys have done a marvelous job with the aircraft to date....but your failure to address this problem is very disappointing. It’s a deal breaker if you ask me. And I’m sure if you were experiencing the problem too, you would feel the same exact way we do.  I’m not happy........and I expect results. I just hope you guys figure this out. I’d hate for your company to be tarnished over something I know you can easily fix if you invest the time and resources.

     

    ZK

    Share this comment


    Link to comment
    Share on other sites



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now