• Sign in to follow this  

    STAR is not inserted correctly


    Ifikratis
    • Status: Pending

      717 Version: 1.0.9.24

      MCDU Report Category: Function Related

      Minidump: https://forums.tfdidesign.com/uploads/

    After selecting the OSTEG1G arrival for runway 04 on LIPX, I get this flashing result. The display is flashing constantly between these two screens along with the MCDU flashing. Besides, the radial is on drawn correctly as it should be according to the charts. I had to delete all waypoints of the STAR and fly manually.  Any idea why this is happening? Looking forward for your reply.

    2018-3-26_13-39-47-605.thumb.jpg.afe489e8d8991f70e75f7a24f00d7e5b.jpg2018-3-26_13-39-47-979.thumb.jpg.8d6afe69909a88cb1424a480b69b96cf.jpg

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Can you please resubmit this to the predictions section? It will ask you for more information that we can use to debug and solve this quicker.

    • Thanks 1

    Share this comment


    Link to comment
    Share on other sites

    I have the same strange issue when i fill in an alternate airport in the FMC.....

    When i don't fill in an alternate airport then no strange lines in de FMC....

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.