• Sign in to follow this  

    T/C and T/D


    Bruce R
    • Status: Pending

      717 Version: 1.0.7.0

      Autoflight Category: NAV

      Departure Airport (ICAO): Unknown

      Arrival Airport (ICAO): Unknown

      Departure Runway: Unknown

      Arrival Approach and Runway: Unknown

      Full Route: Unknown

      Current Leg: Unknown

      Cost Index: Unknown

      Cruise Flight Level: Unknown

      Zero Fuel Weight: Unknown

      Gross Weight: Unknown

      Minidump: https://forums.tfdidesign.com/uploads/

    Sorry but I was unable to reply to my own topic of today with the same title.  New download installed, and flying the same route as previously, the T/C and T/D both showed up in the ND.  However, approx 10 miles before T/D I wound the altimeter knob down to the next altitude restraint and the aircraft began immediately descending at about 100 ft per min.  It flew over the T/D and failed to descent.  It continued on descending at about 100 ft per min.  

    I let it go on for a few more miles then gave up. 

     

    Bruce R

     

    • Like 1
    Sign in to follow this  


    User Feedback

    Recommended Comments

    The active autoflight modes were FMS speed, Nav and Prof. 

    Did the same flight again today and more or less the same as the previous flight.  Five miles before T/D I wound the altitude down from 25000' to 3000' .  This time the aircraft did not begin a slight decent as it did previously.  However, as it flew over the T/D arrow nothing happened.  It then dragged the arrow all the way to the next waypoint, LADIS.  At LADIS it began descending.  Screenshots show overhead the T/D with 25 miles to run to LADIS, and then at 10.6 miles to LADIS with the T/D arrow still underneath.  The last screenshot shows 10 miles to touch down and still at 20760'.

     

    Bruce R

     

    2017-5-6_14-40-47-205.thumb.png.849ec7a648710f4193a508371e166283.png2017-5-6_14-42-20-110.thumb.png.1794ba462b12419f42b868b2f45183b0.png

    2017-5-6_14-47-3-165.thumb.png.4b0f5877aec7de9811f0552bb87773a0.png 

    2017-5-6_14-38-39-200.png

    Share this comment


    Link to comment
    Share on other sites

    I'm not sure what you mean by proper information.  I completed the whole form.  Is there something I missed?  If so please advise what the missed information is and I'll resubmit.

    Regards

    Bruce R

    Share this comment


    Link to comment
    Share on other sites

    Bruce,

    Sorry for the confusion. We were getting ourselves organized for this COB and hence we had many bug reporting systems. The report you sent via the google forms has been received. Under investigation.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.