• VOR tuning problem on arrival


    dimkzr
    • Status: Pending

      717 Version: 1.0.9.19

      System Category: Radio

      Minidump: https://forums.tfdidesign.com/uploads/

    I have a problem with VOR tracking.

    During preflight and departure I can track VOR (autotuned or manually inserted) as expected.

    But on arrival it's just blank - no tracking, no distance (in case of VOR/DME), nothing - only identifier is shown.

    It doesn't matter if this VOR was autotuned or manually inserted. It happened at least in two airports already (ENBR and EGPF). The VOR/DME itself is here.

    First screenshot shows plane just after loading the flight at EGPF - everything is fine.

    Second screenshot was taken during the arrival into EGPF, about ~7nm far from the airport - no VOR.

    5a529f2650164_Screenshot-08_01.20181_28_50.png.fc175d44978b328ccfc36287ce991b1b.png

    2.png.2b0fbc0f690f4a0962dbabb57380744a.png



    User Feedback

    Recommended Comments

    Yes...same problems! During last flight from LFRS to LIRP, at LIRP vor don't works. VOR1 and 2 don't shows any information. In FMC the frequency shows correct name,freq ecc., but don't works on ND.

    Share this comment


    Link to comment
    Share on other sites

    This is a limitation in the current radio tuning simulation and would require a full rewrite to fix. It is something on our radar, but not for the immediate future. The ILS will still behave as it should.

    Share this comment


    Link to comment
    Share on other sites
    11 hours ago, turbofandude said:

    This is a limitation in the current radio tuning simulation and would require a full rewrite to fix. It is something on our radar, but not for the immediate future. The ILS will still behave as it should.

    @turbofandude I'm sorry, but are you saying that it is currently impossible to have ILS and VOR at the same time, and this is not a priority issue?

    But there are a lot of approaches that require you to tune one frequency for LOC guidance, and second for DME (ESGG is just one of them). How am I supposed to fly them?

    Share this comment


    Link to comment
    Share on other sites
    6 hours ago, turbofandude said:

    I may be misunderstanding here. You could use the left side radio for ILS and the right side the VOR/DME to accomplish this.

    Nope. It seems that they can't be used simultaneously at all.

    Loaded plane at ESGG. Both VOR and ILS frequencies are 100% correct and present in this scenery.

    First screenshot: manually tuned VOR R, everything is fine.

    Second screenshot: tuned ILS, and VOR R disappeared. Once I remove ILS, VOR R is reappearing. Same story with VOR L.

    1.thumb.jpg.b0747cf06cca03985b5003e3e370e88a.jpg

    2.thumb.jpg.927d5d73945596c9081e71ba09609566.jpg

    Share this comment


    Link to comment
    Share on other sites
    14 hours ago, turbofandude said:

    @dimkzr This ended up not being as big of a deal as I thought it was going to be to fix, so it's been corrected now for 1.0.9.23 and above.

    Great, will test it as soon as Addon Manager decides to offer me .23 update

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.