• Sign in to follow this  

    Complete loss of VC interior lighting

    • Status: Pending

      717 Version:

      Model Category: Interior

      Visual Category: Texture

    I'm having the issue, no virtual cockpit lighting after the update to Using an old school GTX 960 I've tried uninstalling via the addon manager and reinstalling, still the same issue.  I uninstalled and re-downloaded and reinstalled the entire package, still the same issue.  I don't know if its "RealLight" or something else, all I know is that I have no over head or glareshield panel or flood lights, map lights, foot well lights. Please advise.

    Sign in to follow this  

    User Feedback

    Recommended Comments

    There are no comments to display.

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now