bigdixie

Member
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

7 Neutral

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. bigdixie

    Alt Select Issue

    *your Thanks!
  2. bigdixie

    T/D Error (2)

    I have not had a chance to to test since the latest release. I will test this as soon as I can.
  3. bigdixie

    Alt Select Issue

    I think you're hypothesis is correct. Once I am at the demanded speed, the ascent continues. It may be worth tuning so that the ascent is not completely arrested.
  4. bigdixie

    ETE Error

    Yes. I made a post in the MCDU section this afternoon about it.
  5. bigdixie

    ETE Error

    ETE showing negative numbers. See screenshots for ETE vs. Distance remaining.
  6. bigdixie

    ETE Error

    With only 18nm to JAGWA at a GS of 506kts, ETE was at 0029, which cannot be accurate. After passing JAGWA 3 minutes later, T/D came down to 0011, but BCOVE went to -041. All ETE's only refreshed after passing a waypoint and they were always wrong and never moved during the leg.
  7. For the BURGL.IRNMN1 STAR I have attempted I25R & I24L and had issues (Departures: KSEA 16L, KSFO 28L, KPDX 21 & 28L Cruise FL330&350). For the AVE.SADDE7 STAR I attempted I25R and had issues (departure KPDX 28L FL330).
  8. Opening new ticket with current version number. Please see past post for more details: Attempted Route: KPDX-KLAX CASCD2 JOGEN Q7 JUNEJ Q7 JAGWA BURGL IRNMN1 I just had the same issue occur in 1.0.7.5 as soon as I pressed the LSK for insert on the STAR. W/B Info in screenshot below.
  9. Attempted Route: KPDX-KLAX CASCD2 JOGEN Q7 JUNEJ Q7 JAGWA BURGL IRNMN1 I just had the same issue occur in 1.0.7.5 as soon as I pressed the LSK for insert on the STAR. W/B Info in screenshot below.
  10. This happened to me again KPDX-KLAX CASCD2 JOGEN Q7 AVE SADDE7. I was able to get my w/b and route inputted without issue and T/C & T/D were present. I was adjusting the crossing altitudes on the STAR and when I set the altitude at BAYST to 10000' it froze in this fashion again. I had already adjusted the crossing altitude for 1 or two waypoints without issue. I don't have my exact figures but I believe I used 91 Pax, 1000lbs cargo, & 880 miles in the TFDi add-on manager to calculate w/b.
  11. bigdixie

    Alt Select Issue

    Unfortunately I don't have a way to get a recording. I don't recall speed being an issue, though.
  12. I tried putting in the same route before filling in the weight/balance information. I was able to put in my route just fine. When I went back and put in my w/b figures it froze up. Must have something to do with T/C & T/D?
  13. After a computer restart I was able to program and run my original route without issue. This same thing happened again to me when trying to program KSFO-KLAX route EBAYE BURGL IRNMN1a few flights after my first issue.
  14. I had the same issue when trying to start a flight from KSEA to KLAX. After I clicked "insert" on the BURGL.IRNMN1 STAR all panels froze. Actually, when I clicked on something there was a 20 second delay until the button press took effect, including the 2D pop-ups. I restarted P3D from persistence and cold/dark with the same results. I was waiting to post until I had some time to pinpoint the issue more. My planned route: KSEA-KLAX SUMMA9 SUMMA JINMO Q7 JOGEN Q7 JAGWA BURGL IRNMN1