harvett.B@comcast.net

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a ASUS MAXIMOUS VI MO/BO I want to change the board to see if performance is better . Thought i would let you all know what was going on as I may need some reactivation as a result of the change . I well keep in touch .
  2. harvett.B@comcast.net

    New CTD

    If this continues try to put the add-on manager on the taskbar when you select the 717. This seems to work for me although i need to test it further to see if this really helped resolved my issues it did seem to work .
  3. harvett.B@comcast.net

    EVERY TIME TO TRY TO OPEN 717 IN P3D V4 I CRASHED

    Am i using the right version of the 717? Because after 3/6 min into the P3D V4.1 the entire program CTD. and i am back at TOD. No error message or nothing as if i had closed P3D V4.4 and i find myself at the TOD.??
  4. harvett.B@comcast.net

    New CTD

    forget fellows the TFDI 717 is a sick bird, These are my specs i7-7700k/32 gigs /1070 SLI/ windows 10 PRO./. And i too am having the same issues. Someone needs to call a vet. This bird is sick.
  5. harvett.B@comcast.net

    CTD after update P3Dv4.1

    I am having the same issues similar specs.
  6. harvett.B@comcast.net

    activation

    I NEED ACTIVATION ,ACCORDING TO THE ACTIVATION MESSAGE. I NO LONGER USE P3D V3.4 AND FOR SOME REASON I AM BEING TOLD . SOMETHING WENT WRONG WHIT THE ACTIVATION AND THA I WOULD HAVE TO CONTACT YOU
  7. harvett.B@comcast.net

    activation

    no and do not know what to do about it please help.
  8. harvett.B@comcast.net

    activation

    I need a reactivation. #Error message. There wad an issue issue activating your product