Jump to content

CaptKornDog

Member
  • Posts

    136
  • Joined

  • Last visited

Everything posted by CaptKornDog

  1. That would be nice to see in the new sim.
  2. Does this mod do anything to the logo light function? Seems the logo light is constantly on regardless of switch position after installing this model. @arwasairl
  3. Hello, I'm in the process of moving from P3Dv4 to v5.1 (w/ hot fix). I've completely uninstalled and deleted remaining 717 files from v4. Installation into v5 from the TFDi Addon Manager (not purchased via Orbx) seems normal. Selecting the 717 and clicking fly has my P3D v5.1 flicker once, the aircraft model in the preview disappears and displays "No Preview Available" and leads to a crash to desktop without any errors. 717 v1.1.8.0. Windows log is: Faulting application name: Prepar3D.exe, version: 5.1.12.26829, time stamp: 0x5fb44f72 Faulting module name: ntdll.dll, version: 10.0.19041.844, time stamp: 0x60a6ca36 Exception code: 0xc0000374 Fault offset: 0x00000000000fef89 Faulting process id: 0x4998 Faulting application start time: 0x01d72896264c4bd1 Faulting application path: G:\Lockheed Martin\Prepar3D v5\Prepar3D.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 3f3ab17b-e0ec-4b0b-977b-b56c1c243228 Faulting package full name: Faulting package-relative application ID: This appears similar to some locked forum threads without a definitive answer. I've also reset my activations to no avail. What can I do to make this paid product work in v5? Support ticket also created. Thank you.
  4. That would definitely be a welcome feature.
  5. Very nice. Is this available anywhere?
  6. Good detective, troubleshooting work there.
  7. Neat livery. I could never find a way to fix that washed-out logo light that covers the tail at night though.
  8. It'd definitely be great to see a commitment to support v5, or at least definitive acknowledgement it won't be supported.
  9. Since the previous FMS vector discussion was blended into several conversations in other threads, I was wondering if there was any progress toward fixing the vector waypoint bug (wings rocking then turning toward the next fix rather than flying the FMS programmed heading)? I had brought this up on Discord, as well as at the Orlando and Vegas FSExpo's the past two summers and demonstrated it at the booth, for those who remember. If not, here's a good video that captures the behavior from another friend of mine: https://www.dropbox.com/s/4khkzqb6h7pgmhv/Prepar3D 2020.03.03 - 17.36.39.02.mp4?dl=0 Thanks.
  10. By chance is this a vector waypoint you're flying to?
  11. And from one of the few resources I have, it says to set Flaps 5 in the after takeoff checklist for dial a flap and it's a common downwind or base setting for drag/descent haha.
  12. Nice video. Guess I didn't realize landing flaps sequence was slats-18-40 for some operators. I usually use 5 in there as well.
  13. Same! The logo light appears to be still a white washed texture for me still in 1.1.4. Between a logo light and vector waypoint fix, especially with the latest CTD fix, I think the 717 is just about "there" for me!
  14. The best 717 news to come out in quite some time.
  15. Same. It's not really usable for me once I open a second VC window.
  16. Well said. I wish there could be some parallel work on a fix on this side of the house (not a workaround to mask a symptom) while waiting for LM to generate theirs. Will continue to standby with the 717 in the hangar.
  17. @Joshua Che. any insight by chance? Thanks.
  18. That's great to hear. Wonder how the fix is going to come....a TFDi update or a P3D hot fix?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.