• 1
SteveS

Strange Addon manager behaviour

Question

Why has the TFDi Addon Manager suddenly asked for my login details(when it used to do it automatically) then start to download the 717 which is already installed?

 

steve

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 1

I'm also having trouble with the addon manager.

I updated to the latest public release from the opt-in beta, and when I tried to fly the aircraft it said that it was no longer licensed.

I opened the addon manager again and it was asking me to log in, but after trying to log in i'm getting a message saying that my credentials are invalid.

 

Capture.PNG

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes, FSX version on other machine(which is off) FSX version never used and P3D version on main. This has been the instance from day one of purchase and never had the addon manager act like this.

To add salt to the wound, the addon downloader keeps displaying this error, each time I open it.

 

steve

tdfi download.jpg

Edited by SteveS
image added

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, neoxman said:

I'm also having trouble with the addon manager.

I updated to the latest public release from the opt-in beta, and when I tried to fly the aircraft it said that it was no longer licensed.

I opened the addon manager again and it was asking me to log in, but after trying to log in i'm getting a message saying that my credentials are invalid.

 

Capture.PNG

Same problem here also, can't log on

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Miksu77 said:

Works now, no problem anymore B)

Not for me.  I've just bought the thing as well!!  Sat in the cockpit for a quick look then went off to bed.  Today i get all of the above Credentials blah blah.  Whats even more worrying is i see people posting about it but no response from the Management.  Is this normal practice?  I would have thought twice about making such an expensive purchase if this is the case.   Edit: The House colours look great one of the best I've seen.

Edited by Plexi

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Plexi said:

Not for me.  I've just bought the thing as well!!  Sat in the cockpit for a quick look then went off to bed.  Today i get all of the above Credentials blah blah.  Whats even more worrying is i see people posting about it but no response from the Management.  Is this normal practice?  I would have thought twice about making such an expensive purchase if this is the case.   Edit: The House colours look great one of the best I've seen.

We do have to sleep at some point. I thought I had fixed this last night, it was due to an update in our billing software (again). If it's still not working, please open a ticket with us and we should be able to get you sorted. The widespread issue has been solved, which is why we haven't said anything publicly.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, turbofandude said:

We do have to sleep at some point. I thought I had fixed this last night, it was due to an update in our billing software (again). If it's still not working, please open a ticket with us and we should be able to get you sorted. The widespread issue has been solved, which is why we haven't said anything publicly.

Sleep?  You mean they let you go home? :)  Thanks Turbofandude I have given it a go but still no dice.  Any suggestions...nice one's that is.:P...oops sorry , sure i will open a ticket.  Thank you.

Edited by Plexi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now