• 0
cgarcia0458

VC Lights Flickering with SLI

Question

14 answers to this question

Recommended Posts

  • 0

Hello,

I wonder the same and really hope so.

Regarding the new feature SDK, LM says

"Added SLI and texture format options to Rendering System in PDK."  Don't know if this is reallight flickering issue related, but it would be nice if TFDi dev could clarify

that point. A so long awaited fix....maybe, who knows.

Thank you

Georges

Share this post


Link to post
Share on other sites
  • 0

We should be able to improve this now. There have been additions to the SDK for SLI related usage. We will review it more thoroughly in the upcoming days.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, turbofandude said:

We should be able to improve this now. There have been additions to the SDK for SLI related usage. We will review it more thoroughly in the upcoming days.

Thank you guys so much! Your hard work really means a lot. Hopefully we can have a fix soon :) just out of curiosity, is there any way to do a temporary quick band aid by replacing the effects or gauge files? Just an idea for a quick workaround, but I assume it’s more complicated that that haha.

Share this post


Link to post
Share on other sites
  • 0

After a complete P3DV4.4 install I can confirm that the flicker issue is NO MORE 🙂 I can fly the 717 again. And it has helped the A320 series as well.

 

Scott

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, skyymann said:

After a complete P3DV4.4 install I can confirm that the flicker issue is NO MORE 🙂 I can fly the 717 again. And it has helped the A320 series as well.

 

Scott

Wait...you serious? What did you do differently from your previous post saying it wasn’t working? 

Share this post


Link to post
Share on other sites
  • 0

I had some issues with Orbx locking up the sim, so I removed the entire thing and installed clean. Loaded up ALL of my add-ons and it works perfectly!

 

Scott

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, skyymann said:

I had some issues with Orbx locking up the sim, so I removed the entire thing and installed clean. Loaded up ALL of my add-ons and it works perfectly!

 

Scott

That’s fantastic news, and you’re sure you have SLI enabled?


 

 

Share this post


Link to post
Share on other sites
  • 0

I hav'nt reinstalled the 717 yet, but with addons   (Maddogx, MV c310Redux) using RealLight the flickering issue is still there in p3v4.4

As far as I understand Turbofandude comments, realLight needs to be reworked using new sli sdk improuvments, so SLI users have to be patient 😉 Good news anyway !

Thanks for the update !

Share this post


Link to post
Share on other sites
  • 0
20 hours ago, cgarcia0458 said:

That’s fantastic news, and you’re sure you have SLI enabled?


 

 
  •  

Yes, SLI is enabled.

 

Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now