Jishwaah

TFDi Design 717 Updates

Recommended Posts

On 4/5/2020 at 4:33 AM, Tank787 said:

Hello,

Since the version 1.1.4.0 (and 1.1.5.0 now), I have CTD after around 2s or 5s. I didn't have any problem with version precedes 1.1.4.0. What can I do to solve the issue? 

 

Share this post


Link to post
Share on other sites

Hello,

- I am still experiencing the issue since v1.1.4.0 (v1.1.5.0 is installed)

- persistence mode is disable (set to "None")

- The CTD only happens with TFDI B717 (with other aircrafts I have, everything is good)

- here the event viewer log :

- System
   
- Provider
      [ Name] Application Error
   
- EventID 1000
      [ Qualifiers] 0
   
  Level 2
   
  Task 100
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2020-04-15T06:58:25.820126200Z
   
  EventRecordID 43513
   
  Channel Application
             Security
- EventData
      Prepar3D.exe
      4.5.12.30293
      5cd47aad
      ntdll.dll
      10.0.17763.1098
      fabbdc8a
      c0000374
      00000000000fb049
      938
      01d612f24217cb6f
      F:\Lockheed Martin\Prepar3D v4\Prepar3D.exe
      C:\Windows\SYSTEM32\ntdll.dll
      23e84dbe-afa7-40c8-aefb-f10f2f62e154

Share this post


Link to post
Share on other sites
Posted (edited)

So it happens within few seconds when the aircraft is in Cold & Dark mode on the runway. Sometimes, I have time to set Ready to Fly and few seconds later I have CTD.

My system spec is:

  • Flight Simulator and Version: P3D v4.5
  • OS: windows 10 (v10.0.17763.1098)
  • CPU:  i7 9700
  • Graphics Card:    RTX 2080
  • RAM:  32G (3100MHz)

PS: I've done a clean install of P3D and I have the same problem with TFDI 717 without installing other addons. 
Then I've installed other addons (aircrafts,...) everything is good except the B717. So the problem is new update of TFDI 717.

Edited by mimi
PS added

Share this post


Link to post
Share on other sites

The update isn't the problem, itself. It's likely another library or similar causing the issue. It certainly doesn't seem like maxing out system resources would be the issue. Can you open up a ticket with us (or potentially join our Discord) so we can schedule an AnyDesk session with you?

Share this post


Link to post
Share on other sites

Problem seems to be solved, I have installed the new P3D4.5 client msi and now I have no more CTD.

Share this post


Link to post
Share on other sites

Hello, I used p3dv4.4, p3dv4 will flash back every time the TFDI-717 aircraft enters the cruise phase.the simulator crashes to the desktop.Please help to solve, thank you!

000056.jpg

Share this post


Link to post
Share on other sites
On 4/4/2020 at 7:33 PM, Tank787 said:

When a problem is isolated to 1 in a thousand users, the problem is with the user not the product.

Like you said "since this appears to be a lone incident" the problem is on your end. maybe try get FSX, P3d v2/3 or 4 and see if the issue still exists there.

FSX steam is still FSX, and FSX was a problem in itself

Thats funny because I did a reinstall and the addon manager added P3D files into my FSX SE folder.  Now everything works just fine.  Not the user, was a problem with the APP!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.