Felix448

Rapid thrust jump / gap

Recommended Posts

Hello, 

I´ve recently re-installed the 717 after the update just to check the aircraft after not flying it for about a year or so. Everything works good, but I´m still questioning myself about the throttle response / thrust jump that occurs just a bit out of the first few % N1 after leaving idle. 

The thrust setting is apparently still jumping from 25-28% rapidly to something around 50-60%, which I find really annoying, especially on approach. Either means you get too much or simply not enough thrust in some cases. 

I don´t think this is the case in the real 717, albeit I´m open for any advices. I´d like to know if this is some kind of issue that still has not been worked out or an actual "feature" in the real aircraft. 

I didn´t find any information on this problem in the manuals, deadzones are set to 0 and in every other aircraft my throttle works just like normal.

 

Best Regards & thanks for your help in advance,

Felix

  

Share this post


Link to post
Share on other sites

Hello TFDi,

I have the exact same problem happening in the 717 (this doesn't happen with any other aircraft).

The position of my physical throttle axis (joystick) and the plane throttle are non-linear. Usually I move the throttle axis about 30% and the TFDi 717 throttle remains at 0%. When I move it to about 31% it comes straight to 30%. The throttle moves around quite forcefully/not smoothly.

When the ATS is on, the plane manages thrust correctly independent of the position of the physical throttle axis.

This makes my life very hard when I am trying to taxi or fly with ATS off, particularly in situations of low thrust (approach).

Any ideas on how to fix this? I'm happy to provide more information (a video, for example) if required, just let me know.

Thanks,

Daniel

 

Share this post


Link to post
Share on other sites

This is probs my my biggest pet peeve remaining with this aircraft.  Ground handling in general is not ideal and the fact it’s impossible to smoothly operate the engines in the lower thrust range just makes it harder. Also not ideal when on approach, Hard to peg your target though it can be mitigated by using the good AT. 

Share this post


Link to post
Share on other sites

Hey,

I fixed my problem by going to the "Axis Edge Null Zone (%)" setting under Customize your 717 are of the TFDi Design Add-on Manager. I've also updated everything to the last version.

I noticed I had it set at 50-something percent for some reason, even though I don't remember ever adjusting it in this or any way.

After setting it back to 3% I have completed four flights over the course of two days without ever noticing the throttle issue.

From where I see it: PROBLEM SOLVED!

Best, 

Daniel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.