• 0
L1011

Vram filled

Question

Hi

717 fill up all Vram...for example ORBX scenery have 6.3 on max 6.7 (GTX 1070)...default airport on 5.5 of Vram.

Change setting in P3D, 717 manager and disable trueglass don't help more.

Any tricks? Actually is unflyable for me :(

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

This is actually an issue we've been seeing for not just the 717, but a lot of other addons as well. 

The source of this problem is v5 transitioning to the new TrueSky clouds, new water shaders, a change to DirectX 12, and a couple other changes. The loading splash screen has a massive VRAM spike to 100% usage for a few seconds... 

Part of the reason why the v5 build of our product is in beta is because of this high resource usage from the simulator itself. We are currently investigating what we can do to make it better (in terms of that VRAM usage in v5) for everyone to use. 

Share this post


Link to post
Share on other sites
  • 0

To be fair, it does seem worse in the 717 than some other 'complex' add-ons. In my unscientific survey, based on the same settings and located at the same gate (ORBX YBBN), I get:

TFDi 717 - VRAM 7.3/9.2 fps 29

PMDG 747 - VRAM 4.3/9.2 fps 28

Maddog X - VRAM 5.7/9.2 fps 40+

 

Cheers

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, paulhand said:

To be fair, it does seem worse in the 717 than some other 'complex' add-ons. In my unscientific survey, based on the same settings and located at the same gate (ORBX YBBN), I get:

TFDi 717 - VRAM 7.3/9.2 fps 29

PMDG 747 - VRAM 4.3/9.2 fps 28

Maddog X - VRAM 5.7/9.2 fps 40+

 

Cheers

This is why our v5 update is in beta and the other products you just listed are in RTM (release to manufacturing). 

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, paulhand said:

That’s a bit of a non sequitur answer. If it’s in beta, then as a ‘beta tester’ I have reported my findings on VRAM usage versus other add-ons in my system. In the absence of anything substantive, “thanks, noted” or some such response would be an appropriate answer.  Just reminding me it’s in beta is neither a useful answer or a fix and is just defensive and a tad condescending. 

"Thanks, noted"

Share this post


Link to post
Share on other sites
  • -1
3 minutes ago, RogueShadow said:

"Thanks, noted"

You’re welcome.... won’t bother in future. 

Share this post


Link to post
Share on other sites
  • -2

That’s a bit of a non sequitur answer. If it’s in beta, then as a ‘beta tester’ I have reported my findings on VRAM usage versus other add-ons in my system. In the absence of anything substantive, “thanks, noted” or some such response would be an appropriate answer.  Just reminding me it’s in beta is neither a useful answer or a fix and is just defensive and a tad condescending. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.