• 0

No power after updating


Before updating my 717, I started the sim and plane worked fine...as always.  Did update to 1.1.6, parking brake set, battery power switch turned on, clicked flight bag and nothing.  No power.  Do I needd to submit a ticket for fix?  Would't mind going back to old version.  Worked just fine for me!

Share this post

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Posted (edited)

This is my workaround:

I use the panel.cfg in the LegacyRender subdir but delete the line referring to TrueGlass:



You should open a ticket to let the developers know about this.


Edited by michaelth

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.