Jump to content

Help with installation


b1ackcr0w
 Share

Recommended Posts

The system could not communicate with the smartCARS web scripts file at "https://retrosim.website/core/SMARTcars/frame.php".

The response from the server was: "500 Internal Server Error".

This is not an error - this means you've entered invalid information or installed the web scripts improperly. This will prevent the smartCARS client from functioning until the problem is corrected.

Verify that the information you've entered is correct and if you haven't already done so, install the smartCARS web script files (a guide to doing is available here).

You can go back to try again or change your details.

Hi,

I have put the frame.php & interface.php in /htdocs/core/SMARTcars . I think the problem is the ftp won't allow me to change the folder perms from 700 to 755 or the file perms to 644. 

Can you help?

Alistair

Link to comment
Share on other sites

  • 1 month later...

This topic has been automatically locked due to no responses being given in the past 60 days. If you need any further help, please create a new, detailed forum post or speak to a Community Moderator or Staff Member.

Title: Help with installation
Locked At: 11/01/2020
Locked By: Otto Pilot

- TFDi Design Forum Management

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.