Jump to content
  • 0

High GPU usage?


Question

The 717 is giving me 100% GPU usage sitting on the ground in fair weather. Its the only aircraft that goes this high.

Normally i wouldn't complain but not sure if its normal. Other aircraft are around 25-50%.

image.png.e2677f2b16fc2b7e787a00371e593c40.png

 

The other weird thing is dedicated GPU memory is clearly reporting wrong. The value increases like a memory leak but there's no other indication of this.

image.png.44669ea8a2aca63d0ed60cab851aa14e.png

 

Toggling trueglass, reallight or hardware panel rendering (717 setting) has no effect.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The GPU utilisation is correct here, addons and applications are using the GPU to the fullest utilisation level available. This does not mean that the GPU is overloaded.

This should not be an issue, everything looks to be working correctly.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.