Jump to content
  • 0

ZGSZ smartCARS disagree - take off issue


Question

Hello,

I flew for my VA leg RODN (Kadena) - ZGSZ (Bao'an Intl). Landed with no issues. But before take-off from ZGSZ for return leg I received an error message
INCORECT SIMULATOR SCENARIO.
Tried to load the plane via flight planner again, got my plane to the exact same place on the same RWY but with the same result. Then I realized on situational radar there must be another RWY, pretty much far away. As I flew the F35B, i got there (don't ask me how) and I found another airport. But couldn't start my leg anyway. When reloaded plane to ZGSZ via flight planner i was in the previous place and no way to get a green light from my smartCARS for this leg.

I am flying Prepar3d v5 and default scenery, no scenery add-ons at all.

I would appreciate any help. Thanks folks.

Michael
attached: error message, default P3D flight planner, main F35B panel, where right strip is the one i'v been placed each time for take-off (active runway) and on that picture you can see me moving to the other (left) rwy to test if i can fly from there.

ZGSZ (2).jpg

ZGSZ.jpg

2021-4-1_15-32-46-616.jpg

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.