Jump to content

PACX Solution for win 10 users


havie1969
 Share

Recommended Posts

PACX  - NOT CONNECTING TO MSFS SIMULATOR - Win 10

1. make sure VOICE RECOGNITION is set up on your device - type in your search bar " VOICE RECOGNITION ".

2. make sure you are running the latest FSUIPC

3. Install PACX

4. make sure all programs i.e. msfs , pacx , fsuipc are running with administrative privledges  ( right-click on your mouse over the icons of each and tick the box)

5. start msfs from FSUIPC icon.

6. ENJOY - hope this helps..

Link to comment
Share on other sites

  • 1 month later...

This topic has been automatically locked due to no responses being given in the past 60 days. If you need any further help, please create a new, detailed forum post or speak to a Community Moderator or Staff Member.

Title: PACX Solution for win 10 users
Locked At: 08/18/2021
Locked By: Otto Pilot

- TFDi Design Forum Management

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.