Jump to content
  • 0

Smartcars-MSFS error after connecting Honeycomb throttles


FL510
 Share

Question

Hi all,

I started getting the "simulator connection error" today after connecting the Honeycomb Bravo throttles. It says it doesn't see the FSUIPC (see screenshot).

1. FSUIPC is indeed installed, the current version (non-registered).

2. Never had issues with the old Saitek throttles. Ironically, if I now uninstall and unplug the Bravo and put old Saitek throttles back in, still getting the same error.

3. I think Honeycomb uses SimConnect but as far as I understand it shouldn't make any difference?

4. No Honeycomb profiles imported or installed, nothing in the sim disabled (at least knowingly lol)

Anyone ever got that issue? Not sure what can be done, obviously don't want to reinstall the whole sim.

Everything is current/updated, Windows, sim, FSUIPC, smartcars. Like I said, it worked fine just yesterday.

 

Cheers,

Chris

fsscr589.jpg

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.