Jump to content
  • 0

Lateral Fuel Imbalance On Startup of Eng 2 (6000 vs. -214748364) and Excessive N2


FlyAuburn
 Share

Question

Hey folks.  New guy here.  When I start up Eng2 it has an excessive 101% N2 with thrust above idle that moves the aircraft even with the parking brake set, and the right hand fuel tank indicates a crazy -214748364 along with associated CAS messages for fuel inbalance.

 

When I then go to one of the iPads and try to check 'Status', the sim crashes.

 

This is on my home desktop, Prepar3D V5, RTX3090 with 64gb of ram.

 

I loaded Prepar3D and the module on my Alienware X15 with a 3070 and 32gb of ram and do not get this error.

 

I've totally uninstalled and reinstalled the module 3 times to no avail.

 

Obviously the aircraft isn't flyable until I figure out a fix.

 

Any help would be appreciated. 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.