Jump to content

PACX will not open - loading cache


Recommended Posts

Hi there,

I have been having issues loading PACX the last few weeks. I cannot open it.

When I start it, it comes up with a message that it is regenerating the cache but never goes past this and into the app.

I have the latest version of FSUIPC installed and I run it with administrator rights. A clean install of both sim and PACX didnt work either.

Any advice on how to fix this?

Link to comment
Share on other sites

No luck unfortunately, still the same issue.

I remove all the files related to PACX and clean install, on first run i get this error about the sound engine.

Then i have to force quit PACX and run again, where i get the attached cache error


Screenshot 2022-08-02 094737.png

Screenshot 2022-08-02 094831.png

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.